Vaptio N1 Pro 240W

Всё о ремонте и обслуживании электронных сигарет
Аватара пользователя
Автор темы
KimIV
Реальное имя: Игорь
Откуда: Кунгур
Станки: Калибр ПЛ-600, НГФ-110Ш4, ТВ-4

Vaptio N1 Pro 240W

Сообщение KimIV » 11 сен 2020, 04:39

Пациент Vaptio N1 Pro 240W поступил с жалобой "не видит аккумуляторы".

01_1.jpg
01_2.jpg
01_3.jpg


То есть ставишь заряженные аккумы и на экране видишь следующее.

01_4.jpg


Мыслей по этому поводу две:
1. Что-то с балансиром - средней точкой между аккумуляторами, где-то обрыв.
2. Что-то с делителем, который на проц подаёт инфу о напряжении питания.

Разбираем. Для этого выкручиваем два винта снизу и четыре в аккумуляторной нише.

01_5.jpg
01_6.jpg


Далее демонтажным лезвием поддеваем пластик аккумуляторной ниши и выводим его из зацепления с металлом корпуса с обеих сторон.

01_7.jpg
01_8.jpg


Теперь выкручиваем четыре винта внутри.

01_9.jpg
01_10.jpg
01_11.jpg
01_12.jpg
01_13.jpg


Ну и для проверки первой мысли начал прозванивать пятачки контактов с аккумами с их точками соединения с платой. И вот один тонкий красный проводок привлёк моё внимание тем, что вот он вроде подходит к пятачку, а не звонится. Смотрим внимательнее :jokingly:

01_14.jpg
01_15.jpg
01_16.jpg
01_17.jpg


Он был припаян внатяг к подвижному подпружиненному контакту, поэтому не удивительно, что отвалился. Я его припаял с петелькой, дающей бОльшую свободу движения.

Проверяем... до сборки и после

01_18.jpg
01_19.jpg
01_20.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Ты должен делать добро из зла, потому что его больше не из чего делать. Уоренн Роберт Пенн.

IIapaMoH

Vaptio N1 Pro 240W

Сообщение IIapaMoH » 15 ноя 2020, 06:36

Добрый день. Подскажите где искать проблему. Мод Vaptio s150. Когда вставляю аккумы полностью заряженые(без атомайзера), пишет мол заряд 90% и немного плавает. При нажатии кнопки Fire пишет chek atomizer. После выключения мода раз в 15 сек моргает экран с индикацией мол батарейка на нуле. При накручивании бачка так же от кнопки fire пишет чек атомайзер. Сопротивление спирали так и стоит по нулям, фактически не видит и уровень зарядки на экранчике плавает то пустая то полная батарея. В баке пробовал менять спираль на другую(лежала в комплекте) -никаких изменений. проблема гдето в самом моде. В чем предположительно может быть проблема? спасибо.

Аватара пользователя
Автор темы
KimIV
Реальное имя: Игорь
Откуда: Кунгур
Станки: Калибр ПЛ-600, НГФ-110Ш4, ТВ-4

Vaptio N1 Pro 240W

Сообщение KimIV » 15 ноя 2020, 07:22

IIapaMoH писал(а):Источник цитаты В чем предположительно может быть проблема?

Я бы балансир в первую очередь проверил. Это средняя точка между аккумами. Она должна идти на делитель напряжений из пары сопротивлений, а от них на микроконтроллер. Это надо отследить/отзвонить на плате и проверить мультиметром наличие половины напряжения на микроконтроллере.

Следующим шагом посмотрел бы осциллом импульсы на 510-ом коннекторе. Они там должны быть. Служат для измерения сопротивления койла. Чуйка мне подсказывает, что в Вашем случае их нет, то есть замкнут один из выходных мосфетов.
Ты должен делать добро из зла, потому что его больше не из чего делать. Уоренн Роберт Пенн.

IIapaMoH

Vaptio N1 Pro 240W

Сообщение IIapaMoH » 19 ноя 2020, 06:05

Провод средней точки цел.. пытался прозвонить до делителя, нашел только одно сопротивление, до которого звонится(220 ом, у которого палец держу), второе не ма. И как я понял должно было звониться до микроконтроллера, но ни одна нога не зазвенела. Осциллографа нет, ксожалению.
Думаю методом тыка попробовать заменить мосфеты. Вопрос, можно ли их заменить на другие? Эти sm4372a только на али находит по питику. Можт можно впаять чето доступное чисто для теста, заработает или нет, и потом уже заказывать чтоб наверняка. Спасибо
У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться в «Электронные сигареты»